View Full Version : category Manager

02-01-2006, 12:15 AM
I have downloaded and installed the lite version but I am having a few issues with it.
When I go to category Manager, or Add New Category, moderate files, or moderate comments it ends up refreshing back to the home page of my site.
However, when I click usergroup manager or modify settings edit templates, or change Phrases, those all work fine.
I am running Vbulletin 3.5.3.
Any thoughts on what the problem is?

02-01-2006, 03:43 AM
Category Manager, Add New Category, Moderate Files, and Moderate Comments use separate files that should have been FTPed into your /forum/admincp directory. Check your /forum/admincp directory for files with 'photoplog' as the prefix. If you don't see any such files, it could be that there is something set on your site so that 404s get redirected to your home page. If this is the case, FTP the PhotoPlog files again.

02-01-2006, 04:45 AM
I reuploaded the files to the admincp folder. Still it doesn't work... If I set the config.php file wrong would it be that problem? I think it is right though.
So i don't get what is wrong...

02-01-2006, 08:17 AM
The PhotoPlog files in the /admincp directory do not use the PhotoPlog config file. Try calling the files directly:
Content visible to registered users only.
And then watch the address bar in your browser. Do you see a redirect?

Also, do you have any mods using the init_startup or admin_global hook?

02-01-2006, 08:52 AM
I am still getting the error code.
If you want Admin access to my real site e-mail me and I will give you a password.
Here is what I have installed
last XX thread + Posts in UserCP
Left Column
Self Delete
Show sign once in show thread
delete PM after reply was sent.

I installed a test forum, where I have no addons installed, and it too would not work:
Here is what I did to see if it was a setting. On my test server, I uploaded a forum and installed the forum... i ended up getting the same error.

Here is the info:
URL (http://ktspore.com/vbb/admincp)

02-01-2006, 09:36 AM
It looks like you have an htaccess file doing link redirection.

Example: ktspore.com/content/view/55/70/

Even /admincp/test.php?do=nothing goes to your index page. ;)

02-01-2006, 10:41 AM
I messed with the .htaccess file. And I screwed up my main website but this is what I got:
2006-02-01 05:39:12]: error: file is writable by others: (/home/fourthir/public_html/vbb/admincp/photoplog_category.php)
[2006-02-01 04:53:23]: error: file is writable by others: (/home/fourthir/public_html/vbb/admincp/photoplog_category.php)
[2006-02-01 04:53:14]: error: file is writable by others: (/home/fourthir/public_html/vbb/admincp/photoplog_category.php)

02-01-2006, 01:54 PM
You might want to look into the umask command to see if your default permissions for files and directories are as you'd prefer. PhotoPlog only makes writable the image directories. To be rid of that error message, just chmod the file permissions to 644 -rw-r--r-- permissions.

02-01-2006, 05:40 PM
that worked. Thanks!