PhotoPlog

Go Back   PhotoPlog > PhotoPlog Lite > Troubleshooting & Problems
Screens Demo Purchase Download Register

Reply
Attention: Last reply in this thread was more than 11 Years ago
 
Thread Tools
  #1  
Old 08-01-2006, 05:55 AM
emiratesmac's Avatar
emiratesmac emiratesmac is offline
Green Plog
 
Join Date: Jul 2006
Location: Abu Dhabi, UAE
Posts: 26
Gallery: 0
Comments: 0
Default Tried everything (I think)

I just installed the lite version yesterday (www.emiratesmac.com) and there must be some URL/cookie problems. If I'm logged in the forums, it won't show me as logged in at PhotoPlog. If I then try to log in at PhotoPlog, it doesn't log me in.

Sounds like a cookie issue to me, but I don't know what else to try. I've completeley cleared cookies and started over, no luck. I've tried everything I can find on the forums here without luck. I certainly think this seems like a wonderful application and probably will spend the $35 for the pro version but I really want the lite version working first

Or is it the case that I should spend the $35 first and then get better help to sort it out?

Any other suggestions anyone?
Reply With Quote
  #2  
Old 08-01-2006, 07:30 AM
emiratesmac's Avatar
emiratesmac emiratesmac is offline
Green Plog
 
Join Date: Jul 2006
Location: Abu Dhabi, UAE
Posts: 26
Gallery: 0
Comments: 0
Default It's funny...

I use SubDreamer, perhaps that has something to do with it...

If I log out, clear cookies, and then log in from the Forum page, I won't be shown as logged in, in the Gallery.

If I then log in on the home page, which supposedly only logs you in to vB anyway, then I'm logged in, in the Gallery.

Those pesky cookies, sometimes they're just a PITA ;-)
Reply With Quote
  #3  
Old 08-01-2006, 11:34 AM
Morgan's Avatar
Morgan Morgan is offline
Head Plog
Admin
 
Join Date: Dec 2005
Posts: 5,324
Gallery: 10
Comments: 25
Default

Go to vB ACP -> vB Options -> Cookies and HTTP Header Options and set the Path to Save Cookies as just / under Suggested Settings, and clear out any Custom Setting if present.
__________________
Please use the forums for support, feature requests, and similar such things. Support does not include custom code, custom template edits, or third-party modifications. PMs and emails to me should be for private information only, such as login information. If you PM or email me a support question, chances are good that I'll ignore it. Thanks.
While the work or play is on, it is a lot of fun if while you are doing one you don't constantly feel that you ought to be doing the other. -- Franklin Pierce Adams
Reply With Quote
  #4  
Old 08-03-2006, 08:47 AM
emiratesmac's Avatar
emiratesmac emiratesmac is offline
Green Plog
 
Join Date: Jul 2006
Location: Abu Dhabi, UAE
Posts: 26
Gallery: 0
Comments: 0
Default

Thanks Morgan, that seemed to have done the trick!
Reply With Quote
Reply

« Previous Thread | Next Thread »
Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Installed Photoplog and now i have a login problem MaxBentum13 Troubleshooting & Problems 16 12-26-2008 03:39 AM


All times are GMT. The time now is 06:33 PM.


Powered by vBulletin® Version 3.8.5
Copyright ©2000 - 2018, Jelsoft Enterprises Ltd.