PhotoPlog

Go Back   PhotoPlog > PhotoPlog Lite > Troubleshooting & Problems
Screens Demo Purchase Download Register

Reply
Attention: Last reply in this thread was more than 9 Years ago
 
Thread Tools
  #1  
Old 05-27-2007, 03:15 PM
Rakehel Rakehel is offline
Green Plog
 
Join Date: Apr 2006
Posts: 9
Gallery: 0
Comments: 0
Question Paging

Hi, I looked around here and didn't see my issues.

I'm running Lite 2.06 w/vB 3.67. All has been working well but I noticed today that I can't page through the comments related to each folder.

For example, I go to click on the "2" for the next page of comments and the page never changes. I see this link in the IE 7 browser status bar:

[url*]http://www.mysite.com/forum/photoplog/index.php?n=749#comment&page=2[/url*]

Would that be the correct link? If not, which template might I need to edit?

Thanks.
Reply With Quote
  #2  
Old 05-27-2007, 07:01 PM
Morgan's Avatar
Morgan Morgan is offline
Head Plog
Admin
 
Join Date: Dec 2005
Posts: 5,324
Gallery: 10
Comments: 25
Default

Jelsoft changed the vB pagenav, pagenav_pagelink, and pagenav_pagelinkrel templates for vB 3.6.6 and this change has broken the PhotoPlog pagination when # is used in a PhotoPlog pagination link.

To circumvert the issue, in the PhotoPlog index.php file find the following:
Code:
Content visible to registered users only.
And replace with the following:
Code:
Content visible to registered users only.
Note to others: this change is only for those running vB 3.6.6+ and PhotoPlog Lite !!!
__________________
Please use the forums for support, feature requests, and similar such things. Support does not include custom code, custom template edits, or third-party modifications. PMs and emails to me should be for private information only, such as login information. If you PM or email me a support question, chances are good that I'll ignore it. Thanks.
While the work or play is on, it is a lot of fun if while you are doing one you don't constantly feel that you ought to be doing the other. -- Franklin Pierce Adams
Reply With Quote
  #3  
Old 05-28-2007, 12:22 PM
Rakehel Rakehel is offline
Green Plog
 
Join Date: Apr 2006
Posts: 9
Gallery: 0
Comments: 0
Default

Thank you Morgan. That fixed it!
Reply With Quote
  #4  
Old 07-20-2007, 11:03 AM
jeffinj jeffinj is offline
Green Plog
 
Join Date: Nov 2006
Posts: 15
Gallery: 0
Comments: 0
Default

Thank you Morgan.
Reply With Quote
  #5  
Old 09-21-2008, 02:09 PM
vFranky vFranky is offline
Yellow Plog
 
Join Date: Sep 2008
Posts: 51
Gallery: 0
Comments: 0
Question

Code:
Content visible to registered users only.
(Only) For vB 3.6.6 or for vB 3.6.6 and greater or newer versions?
Reply With Quote
  #6  
Old 09-22-2008, 06:26 AM
Morgan's Avatar
Morgan Morgan is offline
Head Plog
Admin
 
Join Date: Dec 2005
Posts: 5,324
Gallery: 10
Comments: 25
Default

This thread is only for those running vB 3.6.6+ and PhotoPlog Lite, not PhotoPlog Pro.
__________________
Please use the forums for support, feature requests, and similar such things. Support does not include custom code, custom template edits, or third-party modifications. PMs and emails to me should be for private information only, such as login information. If you PM or email me a support question, chances are good that I'll ignore it. Thanks.
While the work or play is on, it is a lot of fun if while you are doing one you don't constantly feel that you ought to be doing the other. -- Franklin Pierce Adams
Reply With Quote
Reply

« Previous Thread | Next Thread »
Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT. The time now is 01:18 PM.


Powered by vBulletin® Version 3.8.5
Copyright ©2000 - 2017, Jelsoft Enterprises Ltd.