PhotoPlog

Go Back   PhotoPlog > PhotoPlog Lite > Troubleshooting & Problems
Screens Demo Purchase Download Register

Reply
Attention: Last reply in this thread was more than 8 Years ago
 
Thread Tools
  #1  
Old 10-14-2009, 11:50 PM
anderow anderow is offline
Green Plog
 
Join Date: Oct 2009
Posts: 1
Gallery: 0
Comments: 0
Default Blank page when I submit an upload - upload.php

ok guys, I recently had to move my site to another hard drive on the server. I had some problems with VB images but changed the paths and all was ok.

But I cant fix photoplog yet... I have changed the path in the photoplog config file and all the galleries and photos are viewable, but when I click upload, it just takes me to a blank webpage with ***/upload.php in the web address.... but no content!

Image directory is 777

Here is the error message from my error logs.

Code:
Content visible to registered users only.
All help is much appreciated as the rest of the forum works a treat. Imagemagik is installed and working!!

thanks
Reply With Quote
  #2  
Old 10-15-2009, 01:05 AM
Morgan's Avatar
Morgan Morgan is offline
Head Plog
Admin
 
Join Date: Dec 2005
Posts: 5,324
Gallery: 10
Comments: 25
Default

For the imagetypes error message, check http://www.photoplog.com/forum/showthread.php?t=1637
__________________
Please use the forums for support, feature requests, and similar such things. Support does not include custom code, custom template edits, or third-party modifications. PMs and emails to me should be for private information only, such as login information. If you PM or email me a support question, chances are good that I'll ignore it. Thanks.
While the work or play is on, it is a lot of fun if while you are doing one you don't constantly feel that you ought to be doing the other. -- Franklin Pierce Adams
Reply With Quote
Reply

« Previous Thread | Next Thread »
Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
The requested URL /photoplog/upload.php was not found on this server. Tester1234 Troubleshooting & Problems 1 11-19-2009 04:45 PM
Blank page on upload. lordtopcat Troubleshooting & Problems 6 03-09-2008 05:51 PM
Upload.php on line 171 Error Majestic Troubleshooting & Problems 7 02-22-2008 05:34 AM
Blank page on upload, and no images added.. Blaminator Troubleshooting & Problems 7 09-13-2006 01:00 AM


All times are GMT. The time now is 12:45 AM.


Powered by vBulletin® Version 3.8.5
Copyright ©2000 - 2017, Jelsoft Enterprises Ltd.