PhotoPlog

Go Back   PhotoPlog > PhotoPlog Lite > Troubleshooting & Problems
Screens Demo Purchase Download Register

Reply
Attention: Last reply in this thread was more than 7 Years ago
 
Thread Tools
  #1  
Old 03-19-2010, 07:54 PM
s10v8 s10v8 is offline
Green Plog
 
Join Date: Dec 2007
Posts: 6
Gallery: 0
Comments: 0
Default Moved to new server, no settings control.

Moved to new server now I can not change setting in admin control panel, just blank area where settings should be.
I no longer have the original zip file for the instructions on what files need to be what permissions.
Reply With Quote
  #2  
Old 03-21-2010, 08:01 PM
s10v8 s10v8 is offline
Green Plog
 
Join Date: Dec 2007
Posts: 6
Gallery: 0
Comments: 0
Default

is this site still alive?
Reply With Quote
  #3  
Old 03-24-2010, 01:53 PM
pgb pgb is offline
Green Plog
 
Join Date: Oct 2006
Posts: 21
Gallery: 0
Comments: 0
Default

we're all wondering the same thing.
Reply With Quote
  #4  
Old 04-19-2010, 09:19 PM
Kuma's Avatar
Kuma Kuma is offline
PhotoPlog Support
 
Join Date: Apr 2010
Posts: 12
Gallery: 0
Comments: 0
Default

Can you right click on the link you're right to access copy the link/shortcut and paste it here?
Reply With Quote
Reply

« Previous Thread | Next Thread »
Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Moved Photoplog Pro to new Server and now get error dapellegrini Troubleshooting & Problems 1 07-28-2010 12:40 AM
No modify settings/edit templates/phrase settings bazz Troubleshooting & Problems 0 02-10-2010 10:41 AM
Moved servers Realist Troubleshooting & Problems 1 04-09-2009 09:20 PM


All times are GMT. The time now is 09:44 AM.


Powered by vBulletin® Version 3.8.5
Copyright ©2000 - 2017, Jelsoft Enterprises Ltd.