PhotoPlog

Go Back   PhotoPlog > PhotoPlog Lite > Troubleshooting & Problems
Screens Demo Purchase Download Register

Reply
Attention: Last reply in this thread was more than 7 Years ago
 
Thread Tools
  #1  
Old 07-24-2010, 12:33 AM
dapellegrini dapellegrini is offline
Green Plog
 
Join Date: Jul 2010
Posts: 1
Gallery: 0
Comments: 0
Default Moved Photoplog Pro to new Server and now get error

You can see the error I am getting here :

http://www.socalaquascapers.com/foru...plog/index.php

Moved to a new server, kept the domain, etc. Everything else is up and running, but this bombs. It is running integrated with vBulletin 3.8.1

any ideas?
Reply With Quote
  #2  
Old 07-28-2010, 12:40 AM
Morgan's Avatar
Morgan Morgan is offline
Head Plog
Admin
 
Join Date: Dec 2005
Posts: 5,324
Gallery: 10
Comments: 25
Default

Code:
Content visible to registered users only.
The "cannot redeclare photoplog_create_thumbs" error message is because the PhotoPlog functions.php file is being called in twice. You can only declare functions in PHP once. PhotoPlog wouldn't call its functions.php file more than once, so it must be something else that is doing it.
__________________
Please use the forums for support, feature requests, and similar such things. Support does not include custom code, custom template edits, or third-party modifications. PMs and emails to me should be for private information only, such as login information. If you PM or email me a support question, chances are good that I'll ignore it. Thanks.
While the work or play is on, it is a lot of fun if while you are doing one you don't constantly feel that you ought to be doing the other. -- Franklin Pierce Adams
Reply With Quote
Reply

« Previous Thread | Next Thread »
Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Moved to new server, no settings control. s10v8 Troubleshooting & Problems 3 04-19-2010 09:19 PM
Moved hosts, now I am getting this error. Joopster Troubleshooting & Problems 5 03-28-2009 01:25 AM


All times are GMT. The time now is 07:10 PM.


Powered by vBulletin® Version 3.8.5
Copyright ©2000 - 2017, Jelsoft Enterprises Ltd.