PhotoPlog

Go Back   PhotoPlog > PhotoPlog Lite > Bugs & Issues Tracker
Screens Demo Purchase Download Register

Reply
Attention: Last reply in this thread was more than 11 Years ago
 
Thread Tools
  #1  
Old 01-31-2006, 04:52 AM
bmoods bmoods is offline
Green Plog
 
Join Date: Jan 2006
Posts: 1
Gallery: 0
Comments: 0
Question [Closed via Lite v.1.0.7] probleme

Hello Morgan,

When I position a category = "0" then:

1) on the index of photoplog the category is not more accessible and the link pictures are always validate.

2) the photos put in this category are visible in the blocks (index, and portal).

You could tell myself how to make to repair.


Thank you

Last edited by bmoods; 01-31-2006 at 05:06 AM.. Reason: problems category = "0"
Reply With Quote
  #2  
Old 01-31-2006, 08:21 AM
Morgan's Avatar
Morgan Morgan is offline
Head Plog
Admin
 
Join Date: Dec 2005
Posts: 5,324
Gallery: 10
Comments: 25
Default

Looks like I missed a couple of spots to check for moderation.

In edit.php find:
Code:
Content visible to registered users only.
And afterwards add:
Code:
Content visible to registered users only.
In comment.php find:
Code:
Content visible to registered users only.
And afterwards add:
Code:
Content visible to registered users only.
As for the category zero, it's not a real category and doesn't have a name, so it shows up as not available.

If you upgrade to v.1.0.6.2, then a category choice becomes mandatory.
__________________
Please use the forums for support, feature requests, and similar such things. Support does not include custom code, custom template edits, or third-party modifications. PMs and emails to me should be for private information only, such as login information. If you PM or email me a support question, chances are good that I'll ignore it. Thanks.
While the work or play is on, it is a lot of fun if while you are doing one you don't constantly feel that you ought to be doing the other. -- Franklin Pierce Adams
Reply With Quote
  #3  
Old 02-17-2006, 02:26 AM
Morgan's Avatar
Morgan Morgan is offline
Head Plog
Admin
 
Join Date: Dec 2005
Posts: 5,324
Gallery: 10
Comments: 25
Default

The moderation code is now included in PhotoPlog Lite v.1.0.7 plus.
__________________
Please use the forums for support, feature requests, and similar such things. Support does not include custom code, custom template edits, or third-party modifications. PMs and emails to me should be for private information only, such as login information. If you PM or email me a support question, chances are good that I'll ignore it. Thanks.
While the work or play is on, it is a lot of fun if while you are doing one you don't constantly feel that you ought to be doing the other. -- Franklin Pierce Adams
Reply With Quote
Reply

« Previous Thread | Next Thread »
Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
[Closed via Lite v.2.0.3] Message not displaying nicedreams Bugs & Issues Tracker 2 03-21-2006 05:05 PM
[Closed via Lite v.2.0.1] Sub Subcategories Issues Tefra Bugs & Issues Tracker 2 03-07-2006 02:45 PM
[Closed via Lite v.1.0.9] XHTML-compliant Tefra Bugs & Issues Tracker 2 02-20-2006 02:37 AM
[Closed via Lite v.1.0.7] Absolute Links Morgan Bugs & Issues Tracker 1 02-17-2006 02:25 AM
[Closed via Lite v.1.0.7] A small bug in Photoplog Lite alpha Bugs & Issues Tracker 4 02-17-2006 02:24 AM


All times are GMT. The time now is 10:15 AM.


Powered by vBulletin® Version 3.8.5
Copyright ©2000 - 2017, Jelsoft Enterprises Ltd.