PhotoPlog

Go Back   PhotoPlog > PhotoPlog Lite > Bugs & Issues Tracker
Screens Demo Purchase Download Register

Reply
Attention: Last reply in this thread was more than 11 Years ago
 
Thread Tools
  #1  
Old 01-31-2006, 07:38 AM
Morgan's Avatar
Morgan Morgan is offline
Head Plog
Admin
 
Join Date: Dec 2005
Posts: 5,324
Gallery: 10
Comments: 25
Default [Closed via Lite v.1.0.7] Absolute Links

For PhotoPlog Lite 1.0.6.2 and prior, a regex in the photoplog_absolute_links function does not absolute link relative links that match the following pattern:
Code:
Content visible to registered users only.
Examples:
Code:
Content visible to registered users only.
If you find yourself in this boat, go to vB ACP -> Styles & Templates -> Replacement Variable Manager -> [Add New Replacement Variable] and fill in the form you see on screen with something like the following examples:
  • Style: [your choice]
  • Search for Text: altmp/
  • Replace with Text: http://www.your-domain.com/forum/altmp/
  • Style: [your choice]
  • Search for Text: std_index.php
  • Replace with Text: http://www.your-domain.com/forum/std_index.php
This will fix the link problem until a patch is available. If all of your links work, ignore this post as you are not affected by this bug. Note, this bug is not the same issue as with duplicate directories where you'd see something like /forum/forum in the HTML source. For the latter, place /forum in the PhotoPlog Duplicate Directory setting.
__________________
Please use the forums for support, feature requests, and similar such things. Support does not include custom code, custom template edits, or third-party modifications. PMs and emails to me should be for private information only, such as login information. If you PM or email me a support question, chances are good that I'll ignore it. Thanks.
While the work or play is on, it is a lot of fun if while you are doing one you don't constantly feel that you ought to be doing the other. -- Franklin Pierce Adams
Reply With Quote
  #2  
Old 02-17-2006, 02:25 AM
Morgan's Avatar
Morgan Morgan is offline
Head Plog
Admin
 
Join Date: Dec 2005
Posts: 5,324
Gallery: 10
Comments: 25
Default

This issue has been addressed in PhotoPlog Lite v.1.0.7 plus.
__________________
Please use the forums for support, feature requests, and similar such things. Support does not include custom code, custom template edits, or third-party modifications. PMs and emails to me should be for private information only, such as login information. If you PM or email me a support question, chances are good that I'll ignore it. Thanks.
While the work or play is on, it is a lot of fun if while you are doing one you don't constantly feel that you ought to be doing the other. -- Franklin Pierce Adams
Reply With Quote
Reply

« Previous Thread | Next Thread »
Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
[Closed via Lite v.2.0.1] Sub Subcategories Issues Tefra Bugs & Issues Tracker 2 03-07-2006 02:45 PM
[Closed via Lite v.1.0.9] XHTML-compliant Tefra Bugs & Issues Tracker 2 02-20-2006 02:37 AM
[Closed via Lite v.1.0.7] probleme bmoods Bugs & Issues Tracker 2 02-17-2006 02:26 AM
[Closed via Lite v.1.0.7] A small bug in Photoplog Lite alpha Bugs & Issues Tracker 4 02-17-2006 02:24 AM


All times are GMT. The time now is 05:36 AM.


Powered by vBulletin® Version 3.8.5
Copyright ©2000 - 2017, Jelsoft Enterprises Ltd.